Letar du efter amerikanska priser?
Visa priser i USA
0
16
Felsökning

Felsök

Detta är min första bygge, fungerade bra i ungefär två månader och sedan började få BSOD så fort jag hade många fönster öppna. Googlade up lite och såg att jag hade inte laddnat ner drivers för motherboard och tänkte det måste var det som är problemet och tänkte prova att ladda ner och installera alla drivers men eftersom datorn krashade hela tiden kunde inte komma in så jag avintallerade windows och tog bort allt på min SSD. Nu när jag försöker att installera om windows så går det inte och jag får BSOD under installation.

Har kört Memtest86 och det är inga problem på RAM. Är det någon som har något idé vad problemet kan vara och vad jag ska prova?

  • keyboard_arrow_up

    Sunbeamed Newfoundland

    • Core i7-14700KF
    • RX 7900 XT
    • 32 GB
    • 2 TB
    • ATX
    • 850 W
0

Sortera svar:

1
1034
redigerad

Testa ta bort ram minnen helt. Du kan även nollställa bios. Nollställ cmos

Vanligtvis är det ram problem eller drivers Prova att ställa in 5600 mhz i bios först. Ditt moderkort kan hantera 5600 enligt speccs. Allt över det är överklockning.

1
1
718

Klurigt problem tycker jag, är väl egentligen att testa allt som går att testa vad jag vet.

  1. Ram på rätt platser? XMP påslaget? testa slå på ifall det är av, samt testa slå av ifall det är på. Kan även vara värt att testa med endast 1 sticka ram även fast memtest passerade.

  2. BIOS uppdatering? Kanske finns någon uppdatering som förbättrar stabilitet. Testa även återställa bios till default.

  3. Har du annan hårddisk som du kan testa istället?

Vet inte om något av detta kommer att hjälpa. Du kan ju dessutom göra ett inlägg på t.ex. sweclockers för att se ifall någon där har några tips. Like fler människor där iallfall!

1